freeMXF.org

Open discussion about freeMXF.org tools and MXF in general
It is currently Sun Apr 05, 2020 4:13 am
Board index » MXF Categories » freeMXF.org Tools



Post new topic Reply to topic  [ 3 posts ] 
Author
Search for:
Message

Offline
Rookie

Joined: Thu Mar 17, 2005 11:10 am
Posts: 2

Post Posted: Thu Mar 17, 2005 11:36 am 
Top  
Hi,

I got the code for mxflib from the CVS and tried to compile it. I installed a newer automake than was on my machine, but that still doesn't work. The error starts like you find below.

Am I missing something or is there an issue with the CVS code?

Cheers,

Jochen

Code:
$ ./bootstrap.sh
+ aclocal
+ autoheader
+ automake --foreign --copy --add-missing
configure.ac:6: `automake requires `AM_CONFIG_HEADER', not `AC_CONFIG_HEADER'
aclocal.m4:895: version mismatch.  This is Automake 1.6.3, but aclocal.m4
aclocal.m4:895: was generated for Automake 1.4-p6.  You should recreate
aclocal.m4:895: aclocal.m4 with aclocal and run automake again.
configure.ac: installing `./install-sh'
configure.ac: installing `./mkinstalldirs'
configure.ac: installing `./missing'
aclocal.m4:40: installing `./config.guess'
aclocal.m4:40: installing `./config.sub'
mxfcrypt/Makefile.am: installing `./depcomp'
/usr/share/automake-1.6/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.6/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.6/am/depend2.am: AMDEP does not appear in AM_CONDITIONAL
/usr/share/automake-1.6/am/lang-compile.am: AMDEP does not appear in AM_CONDITIONAL

 Profile  

Offline
Insider

Joined: Thu Apr 15, 2004 10:39 am
Posts: 198
Location: Scotland

Post Posted: Tue Apr 26, 2005 10:49 am 
Top  
Does this problem still exist with the current CVS head?

If so I will investigate.

 Profile WWW  

Offline
Rookie

Joined: Thu Mar 17, 2005 11:10 am
Posts: 2

Post Posted: Tue Apr 26, 2005 11:56 am 
Top  
Hi,

it works with the CVS version. Actually, it should work with the Windows release of version 0.5.1, as well. The problem was my old automake and my incomplete installation of the new version. I guess I will just wait for the Linux version and keep on using 0.5.0 which works for me.

Thanks a lot for the library!

Jochen

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

Jump to:  


Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC